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                   Revised August 6, 2019 
 
Overview 
 
I created 3D-printed adaptors to hold a phone or iPod Touch in place for video microscopy for 
our course Biology 41CL, Introductory Cell Chemistry and Cell Biology Laboratory, specifically 
the Dictyostelium chemotaxis module.  They are specific to a microscope design and a phone 
design, so while they lack the versatility of many commercial adaptors, they are much easier to 
use.  See 
https://www.youtube.com/watch?v=RZ6YitFaRf4 to see how easy they are. 
 
To make these for yourself, follow these instructions which have five main parts: 
I.  Take measurements of your phone and microscope. 
II.  Install the software AutoDesk Fusion 360. 
III.  Design the 3D-print file in Fusion 360. 
IV.  Print one +. 
V.  Refinement: Test it out & maybe tweak the design, and print more. 
 
For part III, which is the most complicated part, I have created a video to accompany these 
instructions because instructions for using software without visuals is painful.  References to 
times within that video are found throughout these instructions and have this format: 
(t=0:47).  The video is here: 
https://youtu.be/cJyGV5hh38Y 
 
Obviously you can change time within the video with the slider bar, but you can also do so by 
appending “&t=47” or the like to the end of the URL.  This would jump to the 47th second of the 
video. 
 
 
 
 
  Good luck in everything, 
 
  Jon 
 
 
  



 
Procedure for designing & 3D-printing adaptors to mount phones to a microscope.       
Jon Moore, Pomona College  July 11, 2019    V 1.0 
http://pages.pomona.edu/~jm014747/teaching/InstructionsForPhoneScopeAdaptorDesign.pdf 

2 

I.  Taking measurements 
 
Be careful taking these measurements, as the better your measurements you make the less 
refinement you will need to do.  Calipers can be really helpful for some of these measurements, 
particularly h and to a lesser extent o. 
 
You will need to take eight measurements in mm of the phone and microscope.  If you can 
measure more precisely than 0.1 mm, do not worry.  It is not worthwhile. 
 

(1, 2, & 3) The length (le, longest dimension), width (w, middle dimension), and height (h, 
smallest dimension) of your phone.   
 
(4) How many mm is the center of back camera relative to the right edge (r) of the phone 
when it is lying screen up? 
 
(5) How many mm is the camera from the top edge (t)? 
 
(6) What is the outer diameter (o) of the ocular or eyepiece of the microscope. 
 
(7) What is the inner diameter (i), i.e. the diameter of the glass lens that you can see, of the 
ocular or eyepiece. 
 
(8) If you hold your phone with your hand above the microscope ocular, at about what 
distance do you feel you get a good image?  Call that the focal distance or f. 
 
In these instructions, we will discuss measurements in terms of these variables and use 
example measurements from my lab scopes and iPod Touches.  For those examples only, 
l = 110, w = 57.5,  h =7.3, r = 8.2, t = 8.2,  o = 27, i = 17,  f = 10 (all in mm).  These 
example values & calculations will be in curly brackets, {}. 
 

 
 
 
 
 
II. Install Fusion 360 
 

A.  Download and install AutoDesk Fusion 360. 
This is free for educators, students, and hobbyists, and also free for 30 days no matter who 
you are. 
Educator or Student, start here: 
https://www.autodesk.com/products/fusion-360/students-teachers-educators 
Hobbyist: 
https://www.autodesk.com/campaigns/fusion-360-for-hobbyists 
30 days free: 
https://www.autodesk.com/products/fusion-360/free-trial 
 
 
B.  Once that is complete, open Fusion 360.    
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III.  Design the 3D-print file in Fusion 360. 
 

A.  Fusion 360 Orientation 
 

1. (t=0:00)  Note the grid and the red and blue lines and the cube in the top right. The cube 
shows you how you are looking at the x-y-z space and is also clickable to change your 
perspective.  The red line is the x-axis, the blue is the z-axis, and the y-axis is pointing out of 
the plane.   
 
Click the Right face of the cube. 

 
We are going to build our design so the phone lay on the x-z plane so its camera looks down 
a hole along the y-axis. 
 
Tip: Like so many other applications, Command-Z is your friend if you make a mistake.  Keep 
this in mind as you go through these next steps. 

 
 
B.  Make a 2D sketch that starts to make the ocular grip. 
 

1. If the big words left of “SKETCH” do not say “Model”, click those words and choose 
“Model.”  We will work in the Model Workspace the whole time. 
 
2.  (t=0:16)  Click Sketch and choose Create Sketch, or click the left icon above “Sketch” 
 
3. Click the tan square to choose that plane to sketch on. 
 
4a. While holding down the control key, drag two fingers across your track pad or roll your 
scroll wheel to zoom in and out.  Zoom in a little. 
b.  (t=0:28) Now that you zoomed in and out, manually declare the gridline spacing.  Click 
the small grid icon near the bottom center of the window.  Notice you can toggle all sorts of 
useful things on and off, like “Snap to Grid.”  Click Grid Settings and change the them to 
“5.00 mm” and 10 subdivisions. 
 
Tip: At this point, note that dragging two fingers without holding down the control key moves 
the whole view, while holding down shift rotates the view.  If you rotated the field of view, click 
Right on the cube again to find yourself in the Y-Z plane.  If the word “RIGHT” is not upright, 
use the curved arrows that appear when you move your mouse near the cube to make it 
upright. 
 
5a.  (t=0:51)  Sketch a two-point rectangle for the top grip which is 4 mm wide (x-
dimension), 5 mm tall (y-dimension), and has its top right corner f  + 4 mm { 10 + 4 = 14 
mm } below the x-axis and ½ ( o + 1) mm { ½ ( o + 1)  = 14 mm} left of the y-axis.  To do 
this, click Sketch > Rectangle > 2-point-rectangle, or click the right icon above “Sketch.”    
b. Click where you want to place one corner, and click again to place the corner diagonally 
opposite it.  If you click and drag to this, which you might prefer, you will need to click a 
second time. 
 
6.  Sketch two more rectangles for the middle and bottom grips.  Both are the same size.  
Each is located 2 mm below the one above it. 
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C.  Make a 2D sketch that starts to make the lens cone. 
 

1a.  (t=1:10)  Sketch a polygon.  Above Sketch, click the middle icon, “Line.”  
b.  Click 2 mm above the top-left corner of the top rectangle.   
c.  Make a horizontal line by clicking on the same horizontal grid line and 4 mm to the right. 
d.  Make a vertical line going up 2 mm by clicking there.   
e.  Make another horizontal line extending right all the way to the green y-axis. 
f.  Make a vertical line by clicking on the origin (0,0) where the green and blue axes 
intersect. 
g. Make a horizontal line by clicking ½ i  + 4 .5 mm { ½ (17) + 4.5  mm = 13 mm } to the 
left. 
h.  Make a diagonal line down and to the left by clicking 2 mm above where you started. 
j.  Click back on the point you started. 
k.  Press the Escape key once or twice to exit Line drawing mode. 
 
The whole polygon should be tan.   
 
Tip:  Note that if you ever stop making the polygon, that is fine.  Just click on the “Line” icon 
and start by clicking wherever you want to start. 

 
 

D.  Make the sketch for the ocular grip and lens cone 3D. 
 

1.  (t=1:43)  Select all the rectangles and the polygons from parts A & B by clicking them 
as you hold down the Shift key. 
 
2.  Go to the Create menu just right of Sketch and choose Revolve. 
 
3a.  Beside Axis, click select.  Click the green y-axis.   
b. The rest of the fields should fill to Angle: “360 degrees,” Direction: “one side,” and 
Operation: “New Body.”  Click Ok. 
 
4.  Rotate this some to better appreciate the objects you just designed by holding Shift while 
doing a two-fingered drag.  Click the Right face of the cube to come back where you were, 
and use the curved right arrows to upright “RIGHT”. 
 
5a.  (t=1:58)  Take a moment to use with the Browser menu toward the top left.  For 
example, click on the light bulb next to Bodies.  Those things you just created go away, but 
you can bring them back by clicking on the bulb again.   
b.  Click on the triangle to the left of that same bulb.  Click off Body1, which should be the 
top grip.  Click it back on, and click slowly twice on the word “Body1.”  Rename it. 
c.  Rename the other three bodies to make your life easier later. 
d.  Click the triangle next to Sketches, and rename Sketch1.  
 
6.  Go to File and choose Save.  Name your file.  Save your file occasionally as you go. 
 
Tip:  Though it does not show much yet, each major step you take is depicted in the “design 
sequence” along the bottom of the window.  Currently, it should only show the sketch and 
revolve phases.  You can also use this to step forward and backward in the design process. 
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E.  Put the ocular grip & lens cone together. 
 

1a.  (t=2:42)  Click the 2-Point Rectangle icon. 
b.  Click the tan square that appears to select the sketch plane. 
c.  Sketch a 4-mm-wide rectangle whose bottom edge is the same as the bottom edge of 
the bottom grip and goes to 2 mm above the bottom of the lens cone. 
 
2.  Make another identical rectangle in the same relative place but now right of the green y-
axis.  Press the Escape key once or twice to exit 2-Point Rectangle drawing. 
 
3.  Select both of these rectangles by clicking them as you hold down the shift key.  
 
4.  As you did before, click Create > Revolve. 

 
5a.  Again, chose the green y-axis for the Axis. 
b.  If warned, click the light bulb next to Bodies. 
c.  Choose Two Sided beside Direction. 
d.  Change the Angle to 22.5 degrees for both.  If you are not given two Angle fields to fill in, 
change Direction to One Sided and then back to Two Sided.  (The writer does not 
understand this, but only knows that it needs to be done some of the time.) 

(Why not use 45 degrees and Symmetric?  Sometimes symmetric does not 
seem to work the way I would expect.  I think it is a bug in the code.) 

e.  For operation, choose Join.   
f.  Click Ok.  Note how you now only have one body.  Rename it, if you wish. 
 
6.  Name you new sketch. 
 
 

F. Partially break the ocular grip to give it some flexibility. 
 
1.  (t=3:36) Use the cube on the top right to choose the Front view.   
 
2.  Make a 2-point rectangle (Remember to click the tan square.) 4-mm-wide from the red 
x-axis to the bottom of the grip running down the body’s left-hand side.  Make a similar 
rectangle going down the right-hand side.  Press the Escape key once or twice.  (Note that 
at 3:34 in the video I made a mistake, but I fix it at 3:45.) 
 
3.  Select both rectangles and choose Create > Revolve. 
 
4a.  Again, chose the green y-axis for the Axis. 
b.  Choose Two Sides beside Direction.  Again, if you are not given two Angle fields to fill in, 
change Direction to One Sided and then back to Two Sided.   
c.  Change the Angle to 7.5 degrees for both.   
d.  For operation, choose Cut.     
 
5.  Use the cube on the top right to choose the Right view and inspect your cut. 
You have now removed part of the grips so that a worm drive hose clamp can squeeze and 
contract the grips to hold the adaptor to the microscope.  The only thing left to do for the 
microscope-interacting part is to create the hole for the light to go through to the camera, 
but that will need to wait for the part that holds the phone to be complete. 
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Tip:  Say you now wonder if you did something right, or maybe how far apart the corners of 
these gaps are.  Press I for Inspect or Measure.  Click a corner of a grip, and for variety 
click an edge opposite it.  It should tell you the length of your edge (5.00 mm), the x-y-z 
coordinates of your corner, and the distance between them, 
 
 

G.  Build the main beam to support the phone. 
 

1a.  (t=4:29)  You will make an odd hexagon somewhat like a lop-sided upside-down gabled 
house.  First, you need to do some calculations.   
It will be le - 0.2 mm { 110 – 0.2 = 109.8 mm } long to hold the phone tightly. 
The right side of the hexagon will be a =  t – 0.1 mm { 8.2 – 0.1 = 8.1 mm } wide. 
The left side of the hexagon will be b =  le - t – 0.1 mm { 110 - 8.2 – 0.1 = 101.7 mm } 
wide. 
Note that a + b = le  -- 0.2.   
b.  Click off the Bodies light bulb.  If you can see the first sketch, this is much easier. 
 
2a.  Above Sketch, click the middle icon, “Line.”  Click the tan square. 
b.  Click the point f below the z-axis and 4 mm right of the left edge of the ocular grip.  This is 
at an inside corner of the lens cone. 
c.  Click a point 7 mm below the red x-axis and approximately a mm right of the green y-axis.  
Do not worry that we have not got this exactly right yet.  You will fix this in step 4.   
d.  Make a vertical line by clicking the red x-axis above your second point. 
e.  Make a horizontal line approximately ( le – 0.2 mm ) by clicking far to the left on the red x-
axis.   
f.  Make a vertical line by clicking 7 mm below your last point. 
g.  Click the point ( f  + 2 ) mm below the z-axis and on the left edge of the ocular grip.  This 
is at an outside corner of a sketch you used to make the lens cone. 
g.  Return to the starting point. 
 
3a.  (t=4:50)  Click the Grid and Snaps icon at the bottom of the window.   
b.  Click Grid Settings. 
c.  Change Major Grid Spacing to 1.0 mm and Minor Subdivisions to 10. 
d.  Zoom closer to the top-right point on your hexagon. 
 
4a.  Hover over the top-right point of your hexagon.  It becomes a circle.  Click it. 
b.  Notice the text at the bottom right which says “Sketch Point | X : 0.00 Y: 0.00 Z: -?.??”  
That Z coordinate specifies where your point is left to right. 
c.  Click and drag the top-right point so that X & Y are still 0.00 and Z is now -a.  Notice that 
the bottom-right corner follows along, sort of. 
d.  Drag the bottom-right corner back to 7 mm below the axis. 
 
5a.  Move to the top-left corner of the hexagon. 
b.  Hover over the top-left point of your hexagon so that it becomes a circle.  Click it. 
c.  Click and drag the top-left point so that X & Y are still 0.00 and Z is now b.  Like before, 
the bottom-left corner should follow along, sort of. 
d.  Drag the bottom-left corner back to 7 mm below the axis. 
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6a.  (t=5:33 )  Click the hexagon. 
b.  Near the top, choose Create > Extrude, or click the left icon above Create. 
c.  Start should be Profile Plane. 
d.  Click Bodies back if and when warned. 
e.  For Direction, choose Two Sides. 
f.  The distance for both should be 5.0 mm. 
g.  The operation should be Join. 
h.  Click Ok. 
 
7a.  Zoom back out, rotate the object if you like, and see what you created. 
b.  Go back to the grid settings and reset the Major Grid Spacing to 5.0 mm.  We will not 
need that sort of precision again for the next major step. 
 
 

H.  Build the cross beam to support the phone. 
 

1a. Click the Right face of the cube at the top right. 
b.  (t=6:07)  Click off the Bodies light bulb just to make things easier to see.  
 
2a.  Click the 2-Point Rectangle Icon.  Click the tan square. 
b.  Near the origin, make a rectangle with its top side along the red x-axis and its bottom 
edge 5 mm below it.  We will get the left and right edges in place in a moment. 
c.  Press Escape once or twice. 
 
3a.  As you did in step G, click and drag the top-left corner of the rectangle.  Take it to a 
point so that X & Y are still 0.00 and Z is now 20.   
b.  Do the same with the top-right corner, but now you have a choice.  X & Y will still be 
0.00, and Z is either -20 or approximately -t, whichever leads to a smaller rectangle.  If –t is 
the right choice, feel free to round that value to nearest half or full mm.  For this step, 
precision is not that important.  In the example here, t = -8.2, and that makes for a smaller 
rectangle than -20.  We will round -8.2 to -8.0, so we will drag the top-right corner to X: 
0.00 Y: 0.00 Z -8.00. 
 
4a.  Click the rectangle. 
b.  Click on the Bodies light bulb so that you will join the body you are about to create to the 
old one. 
b.  Choose Create > Extrude, or click the left icon above Create. 
c.  For Direction, choose Two Sides. 
d.  The distance for Side 1 should be r mm { 8.2 mm}. 
e.  The distance for Side 2 should be ( w – r ) mm { 57.5 – 8.2 = 49.3 mm } . 
f.  The operation should be Join. 
g.  Click Ok. 
 
5b.  Zoom back out, rotate the object if you like, and see what you created.  Check it in your 
mind.  If you lay the phone on the platform you created in steps G & H, is the camera about 
where the origin is?  If so, great.  If not, what has gone wrong? 
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I.  Sketch & make 3D the brackets that hold the phone. 
 

1a.  Click the Right face of the cube at the top right.  Make the word “Right” upright. 
b.  (t=6:46)  Click off the Bodies light bulb to make things easier to see.  
c.  Click on the Sketches light bulb if it is not already on. 
d.  If the Sketches menu is not expanded, click the triangle left of sketches so you can see 
the five sketches you have created thus far.  
e.  Turn all of these off except for the one used the main beam (step G). 
 
2a.  This is the most complicated figure you will make in the whole thing.  Above Sketch, click 
the middle icon, “Line.”  Click the tan square.   
b.  Go back to Grid Settings as you have done before and change Major Grid Spacing to 1.0 
mm and Minor Subdivisions to 10. 
c.  Zoom in on the top left corner of the existing Sketch.   
 
3a.  (t=7:12)  Note that you need to click the middle “Line”  icon again, but now you do not 
need to click the tan square.  (You never left sketch mode.) 
b.  Click the bottom-left corner of the already existing sketch. 
c.  Click to the left to make a 14.5 mm horizontal line. 
d.  Make a vertical line by clicking ( h  + 13.9 ) mm { 7.3 + 13.9 = 21.2 mm } above this 
point. 
e.  Make a horizontal line by clicking 16.0 mm right of this last point. 
f.   Make a vertical line by clicking 7.0 mm below the last point. 
g.  Zoom in close.  Make a horizontal line 0.5 mm left of the last point. 
h.  Make a diagonal line by clicking 2.5 mm left of this last point and 0.5 mm above it. 
h.  Make a vertical line by clicking 2.0 mm below the last point. 
i.  Make a horizontal line by clicking 1.5 mm to the right. 
j.  Make a vertical line and return to the first point in this line. 
k.  Press the Escape key once or twice. 
 
4a. (t=8:13)  Click on the Bodies light bulb. 
b.  Choose Create > Extrude, or click the left icon above Create. 
c.  Click on your new sketch. 
c.  For Direction, choose Two Sides. 
d.  The distance for Side 1 should be 7.5 mm, as should be the distance for Side 2. 
e.  The Operation should be New Body.  (It might seem that you should choose Join, but do 
not.  We will join them in step J after we copy this bracket to make a second.) 
f.  Click Ok . 
 
5a.  We are going to change the Selection Filters to make the next step easier.  Choose 
Select in the top right and then Selections Filters. 
b.  Click Select All once or twice until all the check boxes below are unchecked.  Then check 
Bodies and click off of the menu. 
 
6a.  (t=8:37)  Click on the body you just created in the step 4.   
b.  Click Modify > Move/Copy or hit M on the keyboard. 
c.  Click Create Copy at the bottom of the box. 
d.  Move Type should be Free Move 
d.  Set Y Angle to 180 degrees. 
e.  Click Ok. 
f.  Rotate the view a bit to see what was done. 
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7a.  Click this new body and chose Move/ Copy again. 
b.  Move Type should be Free Move.  Do not click Copy.. 
c.  Set X distance to 15 mm. 
d.  Set Z distance to (3.2 - le ) mm { 3.2 – 110.0 ) = -106.8 mm. 
e.  Click Ok. 
 

 
J.  Connect the brackets to the rest. 

 
1a.  (t=9:04)  Near the center top, choose Modify > Combine. 
b.  Click the main body, and then click one of the brackets. 
c.  The Operation should be Join.  Click Ok. 
 
2a.  Choose Modify > Combine again. 
b.  Click the main body, and then click the other one of the brackets. 
c.  The Operation should be Join.  Click Ok. 

 
 
K.  Make the lens-camera hole. 
 

1a.  (t=9:21)  Click off the Bodies light bulb. 
b.  Click on Grid and Snaps > Grid Settings, and set the Major Grid Spacing to 5.0 mm again.  
c.  Click “Right” on the cube 
 
2a.  Choose 2-Point Rectangle as you have before.  Click the tan square. 
b.  Click to place one corner of this rectangle at the origin. 
e.  Click to place the other corner ½ i  + 0.5  mm { ½ (17) + 0.5  mm = 9 mm } to the left 
and at the bottom of the ocular grip. 
 
3.  Click on the Bodies light bulb again. 
 
4a.  Choose Create > Revolve. 
b.  Click the rectangle you created in step 2. 
c.  Beside Axis, click select.  Click the green y-axis.   
d.  The rest of the fields should fill to Angle: “360 degrees,” Direction: “one side,” and 
Operation: “Cut.”  Click Ok. 
 
5.  (t=10:05) Admire it!  You are done with all the shape creation. 

 
 

  



 
Procedure for designing & 3D-printing adaptors to mount phones to a microscope.       
Jon Moore, Pomona College  July 11, 2019    V 1.0 
http://pages.pomona.edu/~jm014747/teaching/InstructionsForPhoneScopeAdaptorDesign.pdf 

10 

L.  Save and Export the STL file. 
 

1a.  (t=10:21)  Control-click or right-click on the body.  Wonder at amazing menu that pops 
up showing other ways we could have done things we did already. 
b.  The second item down the big menu is Create Components from Bodies.  Choose that. 
c.  Save the final Fusion 360 version of this file. 
 
2a.  Right click on this component. 
b.  About halfway down the menu, chose Save As STL. 
c.  Choose Format Binary and Refinement High. 
d.  Click Ok.  
 
3a.  A normal Save menu pops up.  Save your file where you wish.   
(If this fails, likely you are working in off-line mode.  Be sure you have saved this file as 
directed in step 1d, close Fusion 360, and reopen it while connected to the internet.  If 
prompted to enter online mode, opt for that.  Reopen your file, and start over again at step 
2a.) 
b.  (t=10:36)  Close Fusion 360.  Congratulations!  
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IV.  Print one +. 
 

A. Print just one…   
… since you will want to test it before potentially ordering many.   
 
 
B. Material.   
Regarding material, I have chosen ABS, which is the same plastic used for Legos.  There are 
likely better materials, but this works decently well for me.  I have chosen 250 um resolution 
and 60% mesh. 
 
 
C.  Where and how to print.   
Here are my three suggestions for how; details for each are below. 
- at your institution 
- using a 3rd party service to connect you to a 3D-printing manufacturer that fits your needs. 
- using the manufacturer I use. 
 

1.  At your institution: 
Many colleges, universities, and large companies will have a 3D printer or 3D printing 
service in house.  If you do not know anything about this at your institution, check first with 
your maker space, if you have such a thing.  After that, check with your physics or art 
department.  Often they might have one that they will let you use, and if not, they often will 
have advice. 
 
2.  Using a 3rd party service: 
There are countless 3D printing services out there, but not all are suited for your materials, 
the size of your object, and the number of items you want.  3rd party services connect the 
customer to manufacturers that can meet your needs and provide some level of assurance 
that you will be satisfied.  Think of these as eBay for 3D printing services. 
 
I used 3Dhubs.com for a while with satisfaction, but then they changed their policies in way 
that displeased me but will likely be fine for you.  If you goggle “3d printing,” many options will 
pop up, too. 
 
3.  I now use Shmaggy3d.com.  I have been pleased with their professionalism, timeliness, 
and help.  Once when I was in a real hurry, I drove 45 minutes to pick up a prototype, which 
has its advantages. 
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D.  The +.  Get worm drive tube clamps. 
 

1.  The adaptor will not attach firmly to your microscope without a worm 
drive hose clamp or some sort of similar device.  You can see them in 
the picture on the first page with a purple adaptor.  The YouTube video 
linked there shows you how to install them. 
 
Some come with thumb screws, a.k.a. turnkeys, and those are better.  
The alternative is grooves for a screwdriver, and having people point a 
screwdriver at a microscope while struggling to attach the clamp feels 
like a recipe for damage. 

 
You can find these at hardware stores, home improvement stores, and 
online.  One such place is 
https://www.mcmaster.com/worm-drive-clamps 
 
Buy them at a length to match your adaptor.  The outer diameter of the 
ocular grip is ( o + 9 ) mm { ( 27 + 9 ) = 36 mm }.  The circumference is 
pi times this, { 3.14 (36) = 103.0 mm.  You want to buy clamps a bit 
bigger than this.   Recall there at 25.4 mm to the inch. 
 
Last, these are designed for tube clamps with a width of 9/16 of an inch.  
I believe there are wider ones, but you do not want these. 
 

2.  Why are there two tube clamps in the picture on the first page?  The top one is 
attaching the adaptor to the scope and the bottom one applies pressure around the 
microscope tube to keep the ocular from wiggling.  You might need this second tube clamp 
depending on the fit of the ocular within the tube of the microscope. 

 
 
 
 
 
 
  



 
Procedure for designing & 3D-printing adaptors to mount phones to a microscope.       
Jon Moore, Pomona College  July 11, 2019    V 1.0 
http://pages.pomona.edu/~jm014747/teaching/InstructionsForPhoneScopeAdaptorDesign.pdf 

13 

V.  Refinement: Test it out, maybe tweak the design, and print more. 
 

A.  Check it and refine the design. 
  

1.  Try to fit onto the microscope.  If you cannot make it fit on the microscope, then likely you 
need to tweak the measurement of o or get new tube clamps.  Still keep on testing. 
 
2a.  While it is not on the microscope, carefully try to slide in the phone.   
b.  If it is really hard and you feel like you are going to break it, you likely need to increase le or 
h in your design.   
c.  If it is stiffer than you would like but not really hard, this is a gray area with just one print.  
There is a little variance with 3D printing, and I find it handy to file off a little plastic to adjust 
the fit.  I bought these, https://www.amazon.com/dp/B078HX7P4K, for that purpose, but 
the set is overkill.  Still, you might like to increase le or h in your design like in b.  
d.  If it feels perfect, congratulations.  Still the filing and putty strategies in c and e could be 
useful. 
e.  If it feels lose, you will likely want to decrease le or h in your design.  A little silly putty helps 
with this, but if people are taking the phone in and out a lot, this is not a good long-term 
solution. 
 
3.  Mount the whole thing, and move the camera from side to side to bring the microscope 
image into the field of view.  How is the position of this?  If it is too high or too low, you need 
to adjust t.  If it is close and the phone fit is too tight, filing might be an answer.  Likewise if it 
is too loose, silly putty might also work.   
 
4a.  How is the image size?  If it is too small, you are either too close or too far away and 
you need to adjust f.  How do you know which way to go?  With the phone mounted to the 
scope, loosen the tube clamp.  Slowly pull the phone away from the scope.   
b.  Does the image get smaller?  Then the phone was already too far away.  f is too big and 
you need to decrease it likely at least 2 mm. 
c.  Does the image get bigger?  Then the phone was too close.  f is too small and you need 
to increase it.  Can you estimate or measure how far you needed to move it to get a 
desirable image?   Then that is a good amount to adjust it.   
 

B.  Print more. 
 
1.  Did you adjust a lot of parameters or are you not so confident in the ones you did?  Then 
just print one more and see how it goes. 
 
2.  Are you pretty confident in the few things you changed?  Then print three to five more, or 
however many you need and check these.  Again, there is real variability in these prints, 
especially with the part that fits the phone.  With three to five more, you will have a better 
sense of that. 
 
3.  Is it all just great?  Then truly congratulations!  Print as many as you need. 
 
4.  Did this all work well for me.  Please let me know!  My email is just the name at the 
bottom of each page with a dot instead of a space followed by @pomona.edu.  Thank you! 
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Extras 
 

Do you have questions, comments, or corrections?  Please email me at the name at the 
bottom of each page with a dot instead of a space followed by @pomona.edu.   
 
If you have stumbled upon this and want more context or other similar projects, check 
http://pages.pomona.edu/~jm014747/teaching/ 
 
Some of this effort was supported by a Pomona College Hahn Teaching and Technology grant 
– a big “Thank you” to it and the Pomona College Biology Department for their support.	
 
 
 
 
 

 
 
 

 
 


